Ponuka
× Domov Xoops Novinky Fórum Na stiahnutie
Užívateľ
Registrácia Prihlásenie
Vyhľadávanie
Oprava zabezpečenia pre XOOPS 2.5.6
XOOPS | 25.9.2013 | 1149   
Ako vždy, bezpečnosť je na vrchole zoznamu priorít XOOPS!
Používateľom XOOPS 2.5.6 sa odporúča stiahnuť a použiť opravu zabezpečenia.

Sťahujte tu: SourceForge repozitár súborov

Táto oprava zabezpečenia rieši niektoré potenciálne XSS problémy zistené Mehdim Dadkhahom a opravené Richardom Griffithom.

Originálny balík XOOPS 2.5.6 v súčasnosti obsahuje Protector a je bezpečný pred touto XSS zraniteľnosťou, no vážne odporúčame použiť túto opravu VŠETKÝM, ktorí už majú nainštalovaný XOOPS 2.5.6.

Ako použiť opravu:

Stačí iba skopírovať všetky súbory zo zložky /htdocs v tomto súbore ZIP do webových stránok XOOPS. Žiadne iné akcie.

Pre užívateľov XOOPS verzií starších ako 2.5.6

Aktualizujte prosím čo najskôr svoj XOOPS na verziu 2.5.6. Ako vždy, aktuálna verzia je vždy najstabilnejšia a najbezpečnejšia, t.j. staršie verzie by mali byť otvorené chybám, ktoré už boli odstránené v aktuálnej verzii.
FACEBOOK / komentáre k článku